Passwordless Mode fails on my Microsoft Authenticator

Modified on Wed, 24 Apr at 3:24 PM

Issues


1. I am attempting to setup my Android phone sign in - sign in with out password, or commononly knows as setting up passwordless mode and it fails to complete the registration process.


2. I am still using Passwords to Sign in








Possible Causes


1. If this is the first time you and your company is using Passwordless mode, then it could be a configuration within your Azure tenant and or MFA Settings.


Resolutions


1. Speak with yout IT Department and get them to confirm your account has been setup to use Passwordless mode.


2. Check that you can Login to your Office 365 account on a Windows PC  browser using Passwordless mode first before you attempt to sign into your HP Device.


3. You may need to Uninstall Microsoft Authenticator and Try registration again, please speak with your IT Department before you uninstall Microsoft Authenticator.



We have a Guide that shows a First time user on how to make sure they can login to thier Office 365 Account first using Passwordless mode - Please click Here - This Article is based on Users that are connected to Our Free NFR/Not for Resale account however testing your login to offcie 365 account is still applicable so hopefully it will guide you on some of the steps required.


Note: If you have to enter a Password and or you do not See the Message in your Windows Login to use App Instead then your system is not configured correctly and you will need to ask IT to help you.



These Issues are not related to HP Authentication Manager nor HP Secure Authentication Manager, it is a Microsoft Setup issue and your IT People need to resolve this.


Other Article that may help you resolve the registration and enablement of Passwordless mode are:


Enable passwordless sign-in with Microsoft Authenticator - Known Issues:

https://learn.microsoft.com/en-us/azure/active-directory/authentication/howto-authentication-passwordless-phone#known-issues


Enable passwordless sign-in with Microsoft Authenticator - User Registration: 

https://learn.microsoft.com/en-us/azure/active-directory/authentication/howto-authentication-passwordless-phone#user-registration


Enable passwordless sign-in with Microsoft Authenticator - Prerequisites:

https://learn.microsoft.com/en-us/azure/active-directory/authentication/howto-authentication-passwordless-phone#prerequisites


Enable passwordless sign-in with Microsoft Authenticator - Sign In with Passwordless Credential: https://learn.microsoft.com/en-us/azure/active-directory/authentication/howto-authentication-passwordless-phone#sign-in-with-passwordless-credential




Keywords

Password fails

how to setup passwordless mode

what is passwordless mode

why do I enter a password

why do i enter user name and password




Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article